Home
All Oracle Error Codes
Oracle DBA Forum

Frequent Oracle Errors

TNS:could not resolve the connect identifier specified
Backtrace message unwound by exceptions
invalid identifier
PL/SQL compilation error
internal error
missing expression
table or view does not exist
end-of-file on communication channel
TNS:listener unknown in connect descriptor
insufficient privileges
PL/SQL: numeric or value error string
TNS:protocol adapter error
ORACLE not available
target host or object does not exist
invalid number
unable to allocate string bytes of shared memory
resource busy and acquire with NOWAIT specified
error occurred at recursive SQL level string
ORACLE initialization or shutdown in progress
archiver error. Connect internal only, until freed
snapshot too old
unable to extend temp segment by string in tablespace
Credential retrieval failed
missing or invalid option
invalid username/password; logon denied
unable to create INITIAL extent for segment
out of process memory when trying to allocate string bytes
shared memory realm does not exist
cannot insert NULL
TNS:unable to connect to destination
remote database not found ora-02019
exception encountered: core dump
inconsistent datatypes
no data found
TNS:operation timed out
PL/SQL: could not find program
existing state of packages has been discarded
maximum number of processes exceeded
error signaled in parallel query server
ORACLE instance terminated. Disconnection forced
TNS:packet writer failure
see ORA-12699
missing right parenthesis
name is already used by an existing object
cannot identify/lock data file
invalid file operation
quoted string not properly terminated

RE: [suse-oracle] SL 10.1 + 10g R2 + HTMLDB

Vidas Makauskas

2006-06-27

Replies:
http://www.suseforums.net/index.php?showtopic=18717&hl=

-----Original Message-----
From: Ansgar Schlueter [mailto:Ansgar.Schlueter@(protected)]
Sent: Wednesday, June 14, 2006 4:12 PM
To: suse-oracle@(protected)
Subject: RE: [suse-oracle] SL 10.1 + 10g R2 + HTMLDB

Hello Rolf
>
>
> did you configure the file
> $ORACLE_HOME/Apache/modplsql/conf/marvel.conf ?
> PlsqlDatabaseUsername -Password and -ConnectString ???
Yes I did that according to the metalink document "How to configure an
HTMLDB DAD for the 10g Companion CD HTTPServer".

BTW the marvel.conf file does not exist anymore. I had to create it manually
and reference it in the oracle_apache.conf.
>
> This is from an Installation of HTMLDB 1.6 on a SuSE 9.2 but
> I'm shure
> it is still the same file to configure.
> Don't worry about the 00911! This is caused by the
> error-Message and if
> you are using GERMAN_GERMANY ... ....
Thanks for this hint, I think I have to investigate further more into the
login process.

In the meantime I set up a system using windows 2003 server as OS where DB,
HTTP and HTMLDB are running fine after I reordered the system PATH entries,
because sqlplus does not work anymore at your next login to the server. It
looks in a wrong ORACLE_HOME and can not find the right TNSNAMES.ORA
therefore you can not logon as sysdba and hence can not install HTMLDB. (If
you install DB, HTTP and HTMLDB in one go it works.)
>
> >
> Viel Gl├╝ck
Danke!

Ansgar



--
To unsubscribe, email: suse-oracle-unsubscribe@(protected)
For additional commands, email: suse-oracle-help@(protected)
Please see http://www.suse.com/oracle/ before posting





--
To unsubscribe, email: suse-oracle-unsubscribe@(protected)
For additional commands, email: suse-oracle-help@(protected)
Please see http://www.suse.com/oracle/ before posting